Import of data device impaired
Incident Report for Magma Technology
Resolved
This incident has been resolved.
All past MAG data that were impacted have been reintegrated.
Present MAG data are being processed with no issue.
Posted Feb 05, 2024 - 22:00 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2024 - 13:59 CET
Monitoring
The integration of the MAG data of some IoT models has been interrupted since 02/02/2024 (end of afternoon).
The incident has been identified on 05/02/2024 (morning).
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 12:08 CET
This incident affected: Data Integration and Mobile App - Delivery Pairing.