Email from platform not sent
Incident Report for Magma Technology
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 13:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 12:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 11:26 CEST
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 11:25 CEST
Investigating
The emails for alerts and other emails are not sent from the platform to users. We are currently investigating the issue in order to restore the service.
Posted Jun 14, 2021 - 10:16 CEST
This incident affected: Web Platform.