Slow down in data integration
Incident Report for Magma Technology
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 07:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 17:55 CET
Identified
The issue is identified, we are updating the application to fix the performance issue.
Posted Mar 23, 2021 - 17:50 CET
Investigating
We are currently observing a slow down in data integration. Data from MAG devices may take up to 6 minutes before being registered.
Posted Mar 23, 2021 - 17:49 CET
This incident affected: Web Platform, Data Integration, and GraphQL API.