Data analytics loading the wrong datas
Incident Report for Magma Technology
Resolved
The incident has been resolved.
Posted Nov 04, 2022 - 18:26 CET
Investigating
The data analytics dashboards display incorrect data randomly. We are currently investigating the issue. The data analytics dashboards are disabled while we are looking for a solution.
Posted Nov 03, 2022 - 16:18 CET
This incident affected: Web Platform.