Map display slow down
Incident Report for Magma Technology
Resolved
This incident has been resolved.
Posted Jul 03, 2021 - 17:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 17:03 CEST
Identified
The display of the deliveries on the map is slow. We identified the issue and we are currently working on a fix.
Posted Jun 30, 2021 - 17:14 CEST
This incident affected: Web Platform.